Procedure to 'Wake up' an Instrument
Note: This procedure does not apply to the MMS2000 data logger. This product is no longer supported - please contact us to discuss trade in options.
PROBLEM
The instrument will not respond to the standard Reset procedure (as outlined in the manual).
CAUSE
This is caused by both the external NiCad battery and the internal back-up storage component being completely flat.
SOLUTION
Provided the internal battery has not been fatally drained, the following procedure should revive the instrument.
These steps must be completed in this exact sequence listed.
- Plug the AC power adapter into a known working and actively powered AC outlet.
- Insert the small plug connector of the AC adapter cord into the instrument's charging socket (you may or may not hear a small beep from the instrument).
- Do not press any keys on the instrument yet - wait for approximately 5-10 minutes with the instrument connected to the AC power source to allow a minimum battery charge.
- Disconnect the AC adapter from the instrument (but leave the adapter plugged into the wall outlet).
- Now reset the instrument as follows: press and hold the ON/OFF key then press and release [1] (RESET) then release the ON/OFF key. You may or may not see a flash on the LCD or hear a beep.
- Finally, re-insert the AC adapter plug into the instrument's socket (do this regardless of how the instrument responds in step 5 above). The instrument should now come to life with the charger control window displayed. Be patient here and leave the instrument for at least 20 seconds.
If the instrument does not wake up...
- Charge for a further 15 minutes. The instrument may appear not to respond or charge during this time.
- Disconnect the AC charger from the instrument.
- Remove the battery and set aside for 1-2 minutes.
- Reconnect the battery and attempt to start the instrument. If the instrument does not respond, reset it by pressing and holding the ON/OFF key then pressing and releasing [1] (RESET). Release the ON/OFF key.
The instrument should now come to life. If this does not happen the instrument should be returned to Commtest for service - please contact us at help.
FAQ ID: 11637 Last Reviewed: 7 May 2009